Vista – Markieren mehrerer Elemente im Explorer funktioniert nicht?

Manchmal passiert es, dass das markieren von mehreren Elementen im Explorer nicht mehr möglich ist.

Es gibt 2 Möglichkeiten diesen Fehler zu beheben. Beide Möglichkeiten setzen Admin-Rechte voraus!

1. HIER kann man ein Script downloaden, welches das Problem automatisch behebt. Dazu müssen ALLE Anwendungen geschlossen sein!

2.
Für Leute, die lieber selbst basteln gibt es auch die Möglichkeit der manuellen Reparatur.

Alle Anwendungen schliessen!
Start -> Suche starten -> regedit [ENTER]

Zum Ordner HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags navigieren und den gesamten Schlüssel zur Sicherheit exportieren, um diesen im Notfall wiederherstellen zu können.

Da dieser Schlüssel ca.400 Haupt-Unterschlüssel enthält, in denen sich der gesuchte Wert befinden kann, benutzt man nun die Suche des Registrierungseditors. Stelle unter den Suchoptionen nur „Werte“ ein und suche nun in den zahlreichen Unterschlüsseln von HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags nach dem Wert  FWF_SINGLESEL

Wird dieser Wert im angegebenen Zweig gefunden und enthält er die Daten 0x00000040 löscht man ihn an allen vorkommenden Stellen.

Nun zum Ordner HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams navigieren und ebenfalls zunächst wieder eine Sicherung anfertigen. Ist unter HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams der Unterschlüssel Defaults vorhanden, ist dieser zu löschen.

Ebenso ist – sofern vorhanden – unter HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams den Wert Settings zu löschen.

Die Änderungen werden erst nach erneuter Anmeldung wirksam.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.